WordPress 2.1.1 / C (Rack) hat die Version unterbrochen files

Über 14 Stunden gab einen Hinweis, dass diese Version warnt 2.1.1 WordPress zur Verfügung, um ihre Server 3-4 downloaden letzten Tagen hat Dateien, die A enthalten ausbeuten. Von dem, was sie sagen, der Cracker war eine Person mit Zugriff auf den Server wordpress.org, it `s erlaubt, zwei Dateien zu modifizieren. Cracker, der jetzt irrelevant. Es ist wichtig, dass alle, die heruntergeladen und WP installiert. 2.1.1 in den letzten Tagen zu machen .

Ich will nicht darüber nachdenken, wie Blogger müssen denken, 2.1.2 die neue Version.

Wenn Sie WordPress 2.1.1 in den letzten 3-4 Tagen heruntergeladen haben, ist Ihr files kann einen Sicherheits-Exploit enthalten, der von einem Cracker hinzugefügt wurde, und Sie sollten alle Ihre aktualisieren files bis 2.1.2 sofort.

....

Wenn auf Ihrem Blog 2.1.1 ausgeführt wird, aktualisieren Sie bitte sofort und überschreiben Sie Ihr altes Blog vollständig files, insbesondere die in wp-Includes. Schauen Sie sich die Blogs Ihrer Freunde an und wenn einer von ihnen 2.1.1 ausführt, schreiben Sie ihnen eine Notiz und helfen Sie ihnen, wenn Sie können, beim Upgrade.

Wenn Sie ein Web-Host oder Netzwerk-Administrator, sperren zu "theme.php" und "feed.php"Und jede Abfrage-String mit" ix = 'oder' hint = "in ihm. Wenn Sie Kunde bei einem Web-Host sind, können Sie eine Notiz zu senden Them Them diesen Freisetzung und den oben genannten Informationen Lassen.

Quelle:

WordPress 2.1.1 / C (Rack) hat die Version unterbrochen files

Über den Autor

Stealth

Mit Leidenschaft für alles, was Gadget und IT bedeutet, schreibe ich gerne auf stealthsettings.com von 2006 und entdecke gerne mit Ihnen Neues über Computer und MacOS, Linux-Betriebssysteme, Windows, iOS und Android.

Hinterlasse einen Kommentar